TRSoft Yazılım

Hazım Uluşahin İş Merkezi

A Blok Kat : 6 No : 628

Selçuklu / KONYA

Tel : 0.332.236 69 01 Pbx

Faks : 0.332.236 71 40

info@trsoftyazilim.com

www.trsoftyazilim.com


Poliçe Takip 2.0

Program sayesinde Poliçesi Biten müşterilerinizi SMS yoluyla otomatik uyarabilirsiniz.


İşlemler

İşlemler Menüsünden Poliçe Girişi-Düzeltmesi-Silme vb., Müşteri Temsilcileri Tanımlama, Sigorta Türlerini Tanımlama işlemleri yapılır..


Poliçe Girişi

Poliçe Kayıt Ekranı

Bu bölümde müşterilerinize kesmiş olduğunuz poliçelerin kayıtları yapılır.

Bu bölüm 3 ana başlıkta toplanmaktadır.

· Poliçe ve Sigortalı (poliçe ve sigortalı hakkında bilgiler)
· Araç Bilgileri (poliçedeki araç hakkında bilgiler)
· İlgili Bilgileri (aracı bilgileri)

Araç Çubuğu :

F1 - Yeni : F1 fonksiyon tuşu veya Yeni butonu yardımıyla yeni poliçe kaydı açılır. Yeni poliçe kaydında Müşteri No otomatik olarak sistem tarafından verilecektir.

F2 - Kaydet : F2 fonksiyon tuşu veya Kaydet butonu yardımıyla yeni girdiğiniz veya üzerinde değişiklik yaptığınız kartı kayıt eder. Kayıt sırasında girilmesi zorunlu olanların içeriği kontrol edilir.

Girilmesi Zorunlu Alanlar : Girilmesi zorunlu alanlar bir poliçe kaydı sırasında mutlaka girilmesi gereken alanlardır.

Bunlar şöyle sıralanır

· Müşteri No (Sistem tarafından otomatik verilir)
· Müşteri Tipi (Default olarak MEVCUT getirilir)
· Poliçe Başlangıç - Bitiş tarihleri
· Sigortanın türü
· Sigortalının Adı Soyadı

F3 - Sil : F3 fonksiyon tuşu veya Sil butonu yardımıyla önceden kayıt edilmiş bir poliçe kartını sizden onay alarak siler.

F5 - Yenile : F5 fonksiyon tuşu veya Yenile butonu yardımıyla ağ ortamında o an üzerinde bulunduğunuz kaydın yeniden yüklenmesini sağlar.

F6 - Vazgeç : F6 fonksiyon tuşu veya Vazgeç butonu yardımıyla yeni açmış olduğunuz poliçe kartını veya kart üzerinde yapmış olduğunuz değişiklikleri sizden onay alarak iptal eder.

F11 - Bul : F11 fonksiyon tuşu veya Bul butonu yardımı ile daha önceden kayıt etmiş olduğunuz poliçe kartlarını seçebilir ve ekrana getirebilirisiniz. Bul penceresi aşağıda detaylıca anlatılmıştır.

Bul Penceresi :

Poliçe Arama

Poliçe arama ekranında aktif kolon hangisi ise o alan üzerinde arama yaparsınız. Ancak Yukarıda belirtilen Sıralama seçeneklerini seçdiğiniz takdirde kayıtlar seçilen alana göre sıralanacak ve aktif kolon seçilen alana konumlanacakdır. Arama yaparken aranan kayıt bilgileri yazılmaya başladığında uygun kayıtlara konumlanacakdır. Kayıt bulunduğunda Enter tuşu veya Seç butonu ile kayıt ekrana getirilir.


Müşteri Temsilcileri

Müşteri Temsilcisi Tanımlama Formu

Müşteri Temsilcileri Poliçe Listesi alırken ihtiyaç duyabileceğiniz müşteri temsilcilerini tanımladığımız formdur. Burada Standart Bar ve fonksiyon tuşları ile yeni temsiciler kayıt edebilirsiniz. Temsilciler tanımlayarak hangi temsilcinin, hangi tarihler arasında ne kadar poliçe kestiği gibi raporlara ulaşmak mümkündür.


Poliçe Türleri

Poliçe (Sigorta) Türleri Ekranı

Poliçe(Sigorta) Türleri poliçe girişi yapılırken zorunlu alanlardan biridir. Kesilen poliçenin türünü tanımlamak için bu bölümden bir kez poliçe tiplerini tanımlamanız gerekmektedir. Standart bar ve fonksiyon tuşları yardımıyla türler tanımlanabilir. Program ilk kurulumunda bir kaç tür tanımla gelecekdir.


Raporlar

Raporlar menüsünden Kontrol Listesi (Poliçe biten veya belirlediğiniz aralıkda bitecek olan müşterilerinizin listesi) ve Detaylı şekilde poliçelerinizin listesini alabilirsiniz.


Kontrol Listesi

Kontrol Listesi Ekranı

Kontrol Listesi programınızın hemen hemen en sık kullancağınız bölümüdür. Bu bölümde poliçesi bitmiş veya bitecek olan müşterilernizin listesini alabilirsiniz.

Kontrol Listesi Buton Barı

Yukarıda görmüş olduğunuz bar üzerinde bulunan Kontrol Tarihi baz alınarak yine sizin belirlemiş olduğunuz gün aralığında poliçesi bitenleri listeleyecekdir. Listeyi alabilmek için Kontrol Et butonuna tıklayınız.

Bu kısımda poliçesi bitecek olan ve sizin uyardığınız müşterilerinizde listelenecekdir. Eğer listede bu tür müşterilerinizin çıkmasını istemiyorsanız Sadece bildirilmemişleri listele seçeneğini işaretleyip tekrar Kontrol Et butonuna tıklayınız.

Bu kısımda listelene kayıtları çıktı olarak almak için önizleme butonunu tıklayınız. Bu butonu tıkladığınızda önünüze aşağıdaki gibi bir menü çıkacakdır.

Menüden önizleme yapmak için Önizleme, direkt yazıcıya göndermek için Yazdır bölümlerini tıklayınız. Eğer rapor üzerinde değişiklik yapmak isterseniz Düzenle seçeneğiyle rapor dizayn formunu açabilirsiniz.

Bu bölümün en önemli noktalarından bir ise uyarılan müşterilerinizin kayıtlarını bildirildi olarak işaretlemektedir. Bunu yapmak için müşteri kaydının üzerine geliniz ve Sağ Mouse butonuna tılkayınız. Aşağıda gördünüz menü açılacakdır. Bildirimi onayla seçeneği ile bildirimi yaptığınızı onaylamış olacaksınız ki bu kayıtlar Kontrol Listesinden Gönder ekranında çıkmayacakdır. Aynı zamanda bu müşteriye hangi tarihde bildirim yapıldığını Poliçe Giriş ekranındaki Bildirim Tarihi alanına girecekdir.


Poliçe Listesi

Poliçe Listesi Ekranı

bu bölümden değişik kıstaslara göre girilen kayıtların listesini alabilirsiniz. Yukarıda görülen kıstaslardan ister sadece birine göre isterseniz birden çok seçeneğe göre liste alabilirsiniz. Listenizin hangi sıralama ile çıkmasını istiyorsanız Sıralama seçeneğinden o alanı seçebilirisiniz. Poliçe Listesi aşağıdaki gibidir.


SMS

SMS Menüsünden Kontrol Listesindekilere veya Tek bir kişiye SMS gönderebilir, Değişik Şablonlar Hazırlayabilirsiniz. Ayrıca aktif kullanılan Operatör Kodlarını ve SMS Kullanıcı tanımlarını girebilirsiniz.


Kontrol listesinden gönder

Kontrol Listesine SMS Gönderme Ekranı

Sms gönderme işleminin en yoğun yapılacağı kısımdır. Bu bölümden ister poliçesi bitecek olanlara bildirim, ister cep telefon numarası yazılı tüm müşterilerinize bayram tebriği ..vb, ister doğum günü olan müşterilerinize kutlama mesajı atabilirsiniz.

Bu işlemleri yapmadan önce SMS hesabı açtırmanız gerekmektedir. Sms hesabı açtırdığınızda size verilen kullanıcı adı ve şifrenizi SMS Hesabı menüsüne girmeniz gerekmektedir.

Yukarıdaki örnekte görüldüğü gibi istediğiniz kıstaslardaki müşterilerinizi listeletip daha önceden hazırlamış olduğunuz şablon dosyasını seçin. Ardından Kontör miktarı ve Gönderen Listesini Sor düğmesine tıklayınız. En son olarak mesaj göndermek istediğiniz müşterilerin sol tarafında buluna kutucukları işaretleyiniz ve gönder düğmesine basınız..

Eğer ileri tarihli bir gönderim yapacaksanız "İleri Tarhili Gönderim" kutucuğunu işaretleyin ve mesajların müşterinize ulaşmasını istediğiniz tarih ve saati yazıp gönder düğmesine tıklayınız..

Şablon seçtikden sonra isterseniz müşterilerinize göndereceğiniz mesajı görmek için [image] Örnek mesaj göster düğmesine tıklamanız yeterlidir.


Tek Sms Gönder

Tek Sms Gönderme

Adındanda anlaşılacağı gibi bu bölümden girilen telefon numarasına istediğiniz mesaj metnini yazark gönderebilirsiniz.

Yapılcak işlemleri sıralayacak olursak..

1 - Telefon Numarasını giriniz..

2 - Kontör Miktarı ve Gönderen Listesini Sor düğmesini tıklayınız..

3 - Mesaj metninizi 160 karakteri geçmeyecek şekilde yazınız..

4 - Son olarak gönder düğmesine tıklayınız..

Durum panosunda "mesajınız başarıyla gönderildi" bildirimini görene kadar bekleyiniz..


Şablon Hazırlama

Şablon Hazırlama Ekranı

Bu bölüm toplu mesaj göndereceğinizde kullanmak üzere değişik şablonlar hazırlayacağınız bölümdür.

Öncelikle şablon metni kısmını doldurmanız gerekmektedir. Programın otomatik olarak doldurmasını istediğiniz bölümleri yukarıda görebileceğiniz gibi ekranın sağ tarafında bulunan Kodlarla yazmanız gerekmektedir. Son olarak kaydet düğmesiyle şablonu kontrol listesinden göndermek üzere istediğiniz bir bölüme kaydedin.

Birden çok şablon kaydedebilirsiniz..


Gönderim Raporu

Gönderim Raporu Ekranı

Göndermiş olduğunuz mesajların kaç kişiye ulaşıp kimlere ulaşmadığı görebileceğiniz bölümdür. Bu bölümden 45 gün geriye dönük rapor alabilirsiniz. Ancak raporun sağlıklı çıkması için operatörlerin bizim serverımıza iletildi raporu göndermeleri gerekmektedir. Bu nedenle en sağlıklı raporu mesaj gönderildikten 8-10 saat sonra alabilirsiniz.


SMS Hesabı

Sms Hesabı Ekranı

Sms Hesabı açtırdığınız takdirde Kullanıcı Adı ve Paralanızı bir defaya mahsus girip kayıt edeceğiniz ekrandır. Sms hesabınızı kullanabilmeniz için mutlaka bu bölümleri doldurmalısınız.


Operatör Numaraları

Operatör Kodları Ekranı

Bu bölümde şu anda kullanılmakta olan operatör kodlarının listesi bulunmaktadır. Poliçe Girişi ekranında yanlış kod girmemniz için yeni kullanıma açılan kodları bu bölümden girmeniz gerekmektedir.


Servis

Servis Menüsünde yedek alıp geriye yükleyebilir, Program ayarlarını değiştirebilir, kısayol çubuğunu düzenleyebilir veya Online SMS Hesabı açtırmak için başvuruda bulunabilirsiniz..


Yedekleme ve Geri Yükleme

Yedekleme ve Geri Yükleme Ekranı

Bu bölümden verilerinizi yedekleyebilir veya sisteminize geri yükleyebilirsiniz.

Yedekleme işlemine başlamadan önce Yedek klasöürünü seçmelisiniz daha sonra Yedekle düğmesine tıklamanız yeterli.

Burada dikkat edilmesi gereken en önemli nokta Geri Yükleme işleminin çok elzem durumlarda önce yedek alınarak yapılaması gerektiğidir.

Geri yükleme işlemi yedeği aldığınız günkü bilgilerinize geri döneceğinden ondan sonra yapılan işlemler kayıp olacakdır.


Program Ayarları

Program Ayarları Ekranı

Bu bölümden programın ihtiyaç duyduğu bazı ayarları yapmak gerekmektedir. Örneğin programınızın her gün ilk açıldığında yedek almasını istiyorsanız "Otomatik yedek al" kutucuğunu işaretleyip yedek alıncak klasörü seçmelisiniz..


Kısayol Çubuğunu Düzenle

Kısayol Çubuğunu Düzenleme Ekranı

Bu bölümde ana ekranda bulunan kısayol çubuğunda görünmesini istediğiniz seçenekleri ayarlayabilirsiniz..


Online SMS Hesabı basşvurusu

Online Sms Hesabı Başvuru Ekranı

Bu bölüm programımızın lisanslı kullanıcılarının Sms Hesabı açtırabilmeleri için doldurup gönder düğmesi yardımıyla başvurularını bize ulaştırabilecekleri bölümdür.


SMS Sistemi

SMS GÖNDERMENİN HESAPLI YOLU


SMS Sistemi Nedir

SMS Sistemi şu an için bazı programlarımız içinde bulunan SMS menüsü yardımıyla cep telefonlarına kısa mesaj gönderme sistemidir.


SMS Sistemi nasıl çalışır

SMS Sistemi bizden hesap açtırdıktan sonra çalışır. Hesap açma işlemleri sırasında size Originatör (Gönderici Adı) sorulacaktır. Gönderici Adı en fazla 11 karakterden oluşmaktadır ve kısa mesaj karşı tarafa ulaştığında kimden geldiğini gösteren bölümde görünecek isimdir. Ayrıca bir kullanıcı birden çok Gönderici Adı oluşturabilir.

Hesap açma sırasında size kontör miktarı sorulacaktır. Kontörlerimiz 1.000'lik paketler halinde satılmaktadır. Her kısa mesaj (hangi operatör olduğuna bakılmaksızın) 1 kontördür. Alıcıya ulaşmayan mesajlarınızın kontörleri sistem tarafından otomatik olarak size iade edilecektir.

Sms sisteminizin çalışması için internet bağlantınız olması gerekmektedir


SMS Hesabı Nasıl Açabilirim

SMS Hesabı açmak için programlarımız içinde bulunan "Online SMS Hesabı Başvurusu" formunu doldurmanız yeterlidir. Sizinle irtibat kurulacaktır.


SMS Sistemi Hangi Programlarımızda Mevcut

Sms Sistemi şu an için Katip 2005 , Poliçe Takip ve TR-SMS programlarımızda mevcut. Ancak yakın bir zamanda tüm programlarımıza entegre edilecektir


SMS Sisteminde Toplu Mesaj

Sms Sistemimizde toplu olarak kısa mesaj gönderebilmektesiniz. Programımızın içeriğine göre belli kıstaslarda listelettiğiniz tüm müşterilerinize veya sizin seçeceğiniz müşterilerinize mesaj gönderilebilmektedir. Ayrıca şablon hazırlayarak gerekli alanları program tarafından doldurulması sağlanabilir.

Toplu kısa mesaj yanında tek kişiye de mesaj gönderilmektedir.


SMS Sistemi Hangi Sektörlerde Kullanılır

SMS sistemi belirli bir sektörde kullanılması zorunlu değildir. Örneğin herhangi bir kullanıcımız müşterilerine bakiye bilgilerini gönderebileceği gibi bayramlarda,kandillerde tebrik mesajı da gönderebilir.

Sigorta sektörü için öncelik poliçe bildirim mesajlarıdır. Poliçe Takip programımız tarafında poliçesi biten müşteriler otomatik olarak listelenir ve istenirse hazırlamış olduğunuz şablon mesajını müşterilerinizi uyarmak için gönderebilirsiniz.

Örnek Bazı Sektörler...

- Sigortacılık Sektörü,

- Dağıtım Sektörü,

- Otomotiv Sektörü,

- Sağlık Sektörü,

- Eğitim Sektörü,

- Üretim Sektörü,

- Eğlence Sektörü,

- Finans Sektörü,

- Basın Yayın Sektörü,

- Lojistik Sektörü,

- Kooperatif ve Odalar,

- Spor Klüpleri,

- Turizm Sektörü,

- Ulaşım Sektörü..........